「SSLサーバーが古い可能性があります」と表示される原因

「SSLサーバーが古い可能性があります」と表示される原因

SSLサーバーが古い可能性があります。

SSLサーバーが古い可能性があります。
ERR_SSL_FALLBACK_BEYOND_MINIMUM_VERSION」とのメッセージが表示され、WEBサイトが見れない現象が起きました。

普段閲覧しているサイトではあったのですが、Chromeをバージョンアップした際に起こったので原因を調べてみたところ「Chrome 45からTLS 1.0への安全でないフォールバックが無効化されたため」だそうです。

他のブラウザであれば問題なく閲覧できるので、ブラウザを変更して閲覧することをおすすめします。

どうしてもChromeで閲覧したい場合には下記の方法にて閲覧可能です。

正常に閲覧するためには、SSL3.0を無効化すればOK。
やり方は下記を参照ください。分かりやすく説明があります。

http://liapoc.com/ssl3.html

 

ウェブカテゴリの最新記事